Jump to content


Sign in to follow this  
BillyRiley

pCars Doesn't Fire Up...

Recommended Posts

Anyone got any ideas? I haven't played for a while, but pCars fires into the screen Slightly Mad Studios screen, then bails out.

I genuinely don't know what's updated on my system since I last played - but it was working fine last time I tried.

I've tried checking the file integrity from the Steam menu - but no joy.

Any ideas please? Anyone suffered the same issue?

Share this post


Link to post
Share on other sites
F19_CoNa   

Does it run in the taskmanager still or do you get a crash note?

Updated the graphics drivers perhaps?

Do a check and make sure you have set so that the application controls the settings

Do you run any OSD software (MSI Afterburner? FRAPS? TeamSpeak with an overlay plugin? )

In worst case, delete the settings under <Your_Drive>:\STEAM\userdata\<Your_User_Number>\234630\local\project cars\profiles\default.sav

Note that you will have to setup your wheel and all other settings with this.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×